Vos questions et réponses ***AUTORISER LE LECTEUR FLASH***

Affichage de 20 messages, de 1 à 20 sur un total de 20
  • Auteur
    Messages
  • #20871
    Assistance technique
    Assistance technique
    Administrateur

    Depuis la version 53, le navigateur Chrome bloque le contenu Flash automatiquement afin de favoriser une navigation plus rapide.

    ICI Radio-Canada et ses différents sites utilisent encore Flash. Il faut donc autoriser manuellement le lecteur Flash afin de pouvoir consulter le contenu vidéo.

    Voici comment faire:

    1. Si vous voyez le petit icône suivant: snp_2819190_en_v0s’afficher dans la barre d’adresse, cliquez sur celui-ci pour autoriser le contenu Flash.screen-shot-2016-10-20-at-13-17-07
    2. Pour permettre la lecture du contenu Flash en tout temps, rendez-vous à la page chrome://settings/content et cochez la case «Autoriser les sites à exécuter Flash» ou «Allow sites to run FLash» dans la section Flash. Vous pouvez aussi gérer manuellement les sites autorisés en cliquant sur «Gérer les exceptions».2017-04-27-11.40.30
    fichiers attachés:
    You must be logged in to view attached files.
    #21545
    Assistance technique
    Assistance technique
    Administrateur

    Il est probable que le problème se présente aussi dans d’autres navigateurs. Assurez-vous d’autoriser le lecteur Flash dans les navigateurs suivants. Référez-vous aux pages indiquées.

    Safari: https://helpx.adobe.com/fr/flash-player/kb/enabling-flash-player-safari.html

    Internet Explorer 9: https://helpx.adobe.com/fr/flash-player/kb/install-flash-player-windows.html

    Edge: https://helpx.adobe.com/fr/flash-player/kb/flash-player-issues-windows-10-edge.html

    Firefox: https://support.mozilla.org/fr/kb/plugin-flash-garder-jour-resoudre-problemes#w_fenaetrea-eaactiver-adobe-flashak

    #21673

    Jeanne Côté
    Internaute
    Cette réponse a été marquée comme privée.
    #21937

    Nicole Dubois
    Internaute

    Merci de votre aide

    #22378

    Nathalie Rouette
    Internaute

    J ai authorize acrobat flash payer dans safari mais je reçois encore le message: « veuillez vous assurer que les module d extension sont authoriser… » Lorsque je vais dans preferance et plug in c est authoriser….

    #22380
    Assistance technique
    Assistance technique
    Administrateur

    Bonjour Nathalie,

    Quelles versions de Safari et de OS X avez-vous?

    Notez qu’il faut autoriser Flash individuellement pour chaque site web qui en a besoin.

    Si possible, joignez une capture d’écran de la page des Préférences de Safari où vous autorisez Flash.

    #22421

    suzanne pouliot
    Internaute

    RC vous n avez pas encore regler votre probleme et vous nous mettez ds un danger avec vos vieilles version.Je me suis desabonner etant fruster par votre manque de professionalisme.Je vois que vous continuez a donner toujours la meme reponse et vous n etes pas au courant que ca ne fonctionne toujours pas? Quand ds quelques annees vous aurez regler votre problemes frustrant nous reviendrons nous abonner.D ici la ,fini la frustration sur ici tou.tv!

    #22464

    Nathalie Rouette
    Internaute

    Merci… J ai redemare mon ordinateur et je n ai plus de problem.

     

    #22942

    Marc Renaud
    Internaute

    Flash est de plus en plus remplacé par HTML 5 parce qu’il fait l’objet de temps en temps l’objet de failles majeures ( tout comme JAVA soit dit en passant ).  Flash étant installé sur des centaines de millions d’ordinateurs cela est très intéressant pour les hackers.

    Bonne journée !

    #22991
    Assistance technique
    Assistance technique
    Administrateur

    Bonjour Marc,

    Nos équipes connaissent les problèmes que vous mentionnez. La transition vers le HTML5 a déjà commencé.

    Bonne journée!

    #23142

    André Beaulieu
    Internaute

    Merci beaucoup! Enfin , de la bonne musique dans mes oreilles…..

    Bonne journée,

    André

     

    #23714

    Éric Boucher
    Internaute

    Pour ceux qui ont un Mac et Safari, il faut aller dans « Préférences », dans l’onglet « Sécurité ». Sélectionnez « Adobe Flash », et dans la partie de droite, cochez les sites que vous voulez autoriser (comme tou.tv).

    L’image jointe montre ce qu’il faut faire.

     

    En espérant que ça pourra aider d’autres malheureux. 🙂

    fichiers attachés:
    You must be logged in to view attached files.
    #23766

    Gaston Lachance
    Internaute

    Pas question d’autoriser Flash, c’est une règle de base de sécurité informatique. Plutôt que de suggérer les gens de se mettre en danger (vol d’identité etc..) en autorisant cette passoir, prenez-donc l’argent de nos taxes pour passer à HTML5

     

    Ces 675 millions de $ devraient sûrement suffire

    http://ici.radio-canada.ca/nouvelle/771956/budget-federal-radio-canada-cbc-culture

    #24138

    Vincent Ashby
    Internaute

    Depuis environ 2 semaines, je n’arrive plus à écouter les émissions sur tou.tv.

    J’utilise 3 navigateurs et j’ai des problèmes avec les 3.  Avec Firefox, je peux écouter les émissions sur tou.tv mais ca « lag » sans arrêt du début à la fin.

    Tandis qu’avec Chrome et Internet Explorer, le message suivant apparait : « Veuillez vous assurer que les modules d’extension (plug-ins) Flash sont autorisés sur votre navigateur. »

    J’ai bien lu la solution proposée par l’Assistance technique de Radio-Canada publié ici en date du 3 novembre 2016 à 14h32.  Cette solution suggère de cliquer sur l’icone de plug-in apparaissant dans la barre d’adresse en haut à droite (icône qui ressemble à une pièce puzzle).  Le hic, c’est que cette icône n’apparait pas de mon côté.

    Serait-ce possible d’avoir une piste de solution plus clairement détaillée svp ?

    J’utilise : Windows 7 -64 bits

    —  Internet Explorer – version  11.0.9600.18638

    —  Chrome – version  58.0.3029.81

    —  Firefox – version  53.0 (32 bits)

    Merci

     

    #24140

    Patrick Nadeau
    Internaute

    Je ne comprends pas pourquoi le lecteur HTML5 n’est plus disponible ? J’ai pus écouter plusieurs vidéos en HTML5 mais ça semble avoir été désactivé, et ce au moment ou flash disparait. Il est inconcevable de demander aux Canadiens d’activer cette vieille technologie qui rends tous et chacun propice à se faire voler les donnees confidentielles. C’est encore dans vos documentations d’accessibilité d’ailleurs:

     

    • Mise en ligne d’une nouvelle version de la console audio-vidéo (l’interface sur ordinateur passera de Flash au HTML5, ce qui permettra éventuellement de se libérer complètement de Flash)
    • Navigation par clavier fonctionnelle pour les boutons « Info » et « Partage »
    • Affichage des contrôles du bas de la console lors d’un changement de l’état de Focus
    • Ajout de la description des boutons
    • Lecture du titre de la vidéo désormais possible
    • Démarrage de la vidéo au moyen de la touche « Enter »
    • Suspension de la vidéo quand les fenêtres Partage ou Info sont ouvertes
    • Affichage de la description des boutons « Écouter la vidéo » et « Pause » au survol de la souris
    #24145
    Assistance technique
    Assistance technique
    Administrateur

    Bonjour Vincent,

    Avez-vous un compte Extra? Quelles émissions posent problème exactement? Avez-vous testé plusieurs émissions ou films?

    Dans Chrome, si l’icône mentionnée n’apparaît pas, vous pouvez aller à la page chrome://settings/content pour autoriser manuellement le lecteur Flash (voir le premier message ci-haut). Le message d’erreur ne devrait plus s’afficher.

    Bonne journée!

    #24146
    Assistance technique
    Assistance technique
    Administrateur

    Bonjour Patrick,

    L’installation de Flash n’est pas nécessaire en soi. Le lecteur Flash est intégré au navigateur Chrome. Si vous utilisez ce navigateur, vous pouvez autoriser seulement les sites d’ICI Radio-Canada (voir le message ci-haut expliquant comment procéder).

    La transition vers le HTML 5 continue. Je n’ai pas d’informations concernant une possible régression du cheminement. Aux dernières nouvelles, le lecteur HTML 5 était disponible pour certaines émissions d’ICI Première.

    Bonne journée!

    #24148

    Patrick Nadeau
    Internaute

    Il n’y a pas de bonne manière de procédé. De un, le site n’est pas https par défaut, donc n’importe qui peut facilement faire une attaque par MITM. De deux, vous pouvez être la cible d’une attaque, et par la suite distribuer ceci a tout le monde. Il n’y a pas de bonne manière d’utiliser le flash, et il n’est plus le temps d’essayer de le faire durer plus longtemps.

    #24154

    Vincent Ashby
    Internaute

    À l’attention de l’assistance technique de Radio-Canada.

    Hier soir, après avoir suivi la marche à suivre que vous indiquiez (dans chrome://settings/content) mon navigateur Chrome a été capable de commencer à lire mon émission.  Donc votre façon de faire pour enlever le message de plug-in a fonctionné.  Par contre, lorsque j’ai regardé mon émission (Unité 9), l’expérience est devenu aussi désagréable, voir pire qu’avec Firefox.  Ca lagguait comme jamais.  Le son était parfait par contre, c’est l’image qui ne suivait pas.

    Pour répondre à vos questions ci-haut :  Dans un premier temps, j’ai effectivement un compte extra auquel je suis toujours connecté (que mes émissions nécessitent « l’extra » ou pas).  Deuxièmement, j’ai testé avec mes émissions du moment qui sont « Unité 9 – Saison 5 » – « Les Pêcheurs – Saison 4 » et « District 31 ».  Ca lag avec ces 3 émissions.

    Voici quelques autres précisions :

    • Ma connexion internet est bonne.
    • Je regarde mes émissions qu’en début de nuit, donc en dehors des heures d’affluence.
    • Mes 3 navigateurs sont à jour (Chrome – Internet Explorer – Firefox)
    • Flash player est à jour
    • Java est à jour

    Avec Firefox, seules les publicités ne lag pas.  Ca lag tellement dans les émissions, que je prends maintenant plaisir à regarder les publicités qui elles, sont parfaitement fluide !!  Ca vous donne une idée ?!  Avec Chrome ca lag partout (émissions et publicités).

    La problématique survient en visionnant les émissions à partir de mon ordinateur.  Ma solution de rechange temporaire depuis deux semaines, c’est de regarder mes émissions en passant par Safari dans mon téléphone cellulaire (iPhone 6 iOS 10.3.1).  De ce côté, tout va bien.

    J’ai donc installé Safari dans mon ordinateur, espérant que ca fonctionne.  Mais en tentant d’ouvrir une émission quelconque dans tou.tv à partir de Safari, rien ne se passe.  Pas de démarrage d’émissions, pas de message d’erreur ou de plug-ins, même pas un écran noir.  C’est comme si je ne cliquais sur rien du tout.  Aucun démarrage de quoique ce soit.

    Mais que sait-il donc passé il y a environ deux semaines pour que tous mes navigateurs fassent défaut lorsque je souhaite accéder aux émissions sur Tou.tv ??

    Je ne sais plus quoi faire !  🙁

    Vincent

     

    #24159

    Jacques Montpetit
    Internaute

    Je joins ma voix à ceux qui ne peuvent visionner une vidéo de Tout.TV à l’aide du fureteur Edge (Win 10) à cause du message « veuillez vous assurer que les modules d’extension (plug-ins) Flash sont autorisés sur votre navigateur« . Pourtant ce paramètre est bien marqué activé dans mon Edge.

    Remarquez que j’ai le même type de message lorsque j’essaie de lire des vidéos Flash de d’autres sites à l’aide de Edge. Pourtant, lorsque je fais le test « Tester Flash Player » au site de Adobe (à l’aide de Edge) https://helpx.adobe.com/fr/flash-player/kb/flash-player-issues-windows-10-edge.html le résultat montre que ça fonctionne bien … car si je désactive le paramètre dans Edge le teste ne fonctionne plus mais lorsque je le réactive il fonctionne ! Donc le test de Adobe montre que Flash fonctionne bien avec mon Edge mais pas les vidéos des sites comme Tout. TV !!

    Dans tous les cas, je peux les visionner sans problème avec le fureteur Chrome à l’aide du même ordinateur, heureusement !

    Vu que Edge est mon fureteur de choix, que dois-je faire pour y visionner les vidéos de Tout.TV ?

    Merci

    • Cette réponse a été modifiée le Il y a 8 heures, 53 minutes par  Jacques Montpetit.
    • Cette réponse a été modifiée le Il y a 8 heures, 24 minutes par  Jacques Montpetit.
Affichage de 20 messages, de 1 à 20 sur un total de 20

Vous devez être connecté pour répondre à ce sujet.